コンテンツにスキップ

ツインのナビゲーション

RealityTwinは複数のナビゲーションモードで空間を探索できます。


画面左上にある ナビゲーションメニュー は、さまざまなナビゲーションモードへのアクセスを提供します:

  • Fly

  • Third person

  • Photosphere

  • Home

RealityTwin ナビゲーション メニュー

これはツールやアプリケーションのすべての機能を使うためのデフォルト状態です。

マウスの下に表示されるナビゲーションサークルを使って環境内をナビゲートできます。どこかにテレポートするには、テレポートしたい環境の場所を mouse click するだけです。また、holding and dragging the mouse cursorビューを回転させることも可能です。

RealityTwin フライ モードのナビゲーション サークル

操作入力
テレポートマウスの左ボタン (マウス左ダブルクリック)
ビューを回転マウスの左ボタン マウスを押しながら動かす(マウス左クリック)
ピボットを中心に回転マウスの右ボタン マウスを押しながら動かす(マウス右クリック)
移動/パンスクロールホイール マウスを押しながら動かす(マウス中クリック)
ズームイン/アウトスクロールホイール (マウススクロール)
移動矢印キー または WASDキー
高速移動シフトキー
上に移動Eキー
下に移動Qキー

三人称ナビゲーションでは、アバターを視覚的な基準として3D空間内で環境を探索できます。一人称視点ではなく、カメラはアバターの後ろから追いかけます。

画面左上の ナビゲーションメニュー からサードパーソンモードを有効化できます。

操作入力
歩いて近づくマウスの左ボタン (マウス左ダブルクリック)
ビューを回転マウスの左ボタン マウスを押しながら動かす(マウス左クリック)
ズームイン/アウトスクロールホイール (マウススクロール)
移動矢印キー または WASDキー
高速移動シフトキー
ジャンプスペースバー
しゃがむCtrlキー

フォトスフィアナビゲーション は、スキャナーで撮影された高解像度の360°画像を通じてサイトを探索することを可能にします。検査やレビュー、特定のキャプチャステーションに結びついたリアルな視覚的コンテキストの提供に最適です。

フォトスフィアは単なる静止画像ではなく、以下を完全にサポートしています:

  • RealityAsset および3Dオブジェクト のオーバーレイ

  • 迅速な検証のための測定

  • 洞察を文書化・共有するためのアノテーション

これらの要素は映像に直接溶け込み、没入感がありインタラクティブな 豊かでリアルな環境 を作り出しています。

RealityTwin Photosphere モード

フォトスフィアモードでの移動は スキャナーステーションの位置に限定されます。表示されているホットスポットやステーションマーカーを選択して移動できます。

操作入力
別のステーションへジャンプマウスの左ボタン (マウス左クリック)
ビューを回転マウスの左ボタン マウスを押しながら動かす(マウス左クリック)

RealityTwinの ミニマップ は、インターフェースの 左下 隅にある空間認識ツールです。ツインのリアルタイムなトップダウンビューを提供し、方向感覚を維持しつつ、より大きな環境の中で自分の位置をよりよく理解するのに役立ちます。

RealityTwin ミニマップ

ミニマップの表示は View メニュー から切り替えられます:

  1. View メニュー(インターフェース右上にある)を開きます。

  2. ミニマップの有効化・無効化はお好みで行います。

TwinまたはPlanは多くの場合、複数のデータセットを組み合わせており、各データセットには同じデータの複数のビジュアル表現を含めることができます。たとえば、メッシュ、点群、ガウススプラットなどです。すべての表現を一度に表示するのではなく、優先順位によって各データセットでどれを表示するかが決定されます。

  • 表現はランク付けされた優先順位に従います。デフォルトは メッシュ > 点群 > ガウススプラット です。

  • シーン内のすべてのデータセットが同時に表示され、それぞれが 実際に持っている最も優先度の高い表現 を使用します。

  • データセットが最優先の表現を持っていない場合、その順序で次に利用可能な表現に自動的にフォールバックします — そのデータセットのみについてです。

例: メッシュ > 点群 の優先順位で、2つのデータセットを一緒に読み込みます。データセットAにはメッシュと点群の両方があり、データセットBには点群のみがあります。ビューアはデータセットAを メッシュ(利用可能な最も優先度の高い表現)として表示し、データセットBを 点群(メッシュがないためフォールバックする)として表示します — そして両方が同じシーン内で一緒にレンダリングされます。

Views パネルから優先順位を変更できます:

  • 表現を上下に ドラッグ&ドロップ してランクを上げ下げするか、

  • 表現の オーバーフローメニュー(⋮)を開いて、Move up または Move down を選択します。

RealityTwin ビューの並べ替え表現

この順序は、現在のTwinまたはPlan内のすべてのデータセットに適用されます — 各データセットは、利用可能な最も優先度の高い表現を表示するように更新されます。

表現は個別に非表示にすることもでき、比較に便利です。メッシュを非表示にしてその下の CAD を確認したり、点群以外をすべて非表示にしてキャプチャ品質を判断したりできます。

  • 表現にカーソルを合わせ、その行ののボタンをクリックします。

  • 非表示の表現には行に斜線付きの目が残るため、何が非表示かが一目で分かります。クリックすると再表示され、「ビュー」タイトル横のリセットボタンではすべての表現を一度に復元できます。

CAD とフォトスフィアのオーバーレイ

Section titled “CAD とフォトスフィアのオーバーレイ”

CAD とフォトスフィアのレイヤーは、個別にオンまたはオフに切り替えできるバイナリオーバーレイとして機能します。これらは表現の優先順位システムの一部ではなく、優先順位の影響を受けません。

パフォーマンスとフィデリティモード

Section titled “パフォーマンスとフィデリティモード”

RealityTwinは、ハードウェアに基づいてシーンのレンダリング方法を調整し、マシンが許す限り視覚品質を維持しながら、ナビゲーションをスムーズに保ちます。

ツインを開くと、RealityTwinはハードウェアを自動的に検出し、応答性と視覚品質のバランスが最も取れた品質モードを選択します。この選択はいつでも上書きできます — 下記の 手動モード を参照してください。

View → Quality メニューから、レンダリング品質を自分で設定することもできます:

  • Performance — 応答性を優先する軽量なレンダリング。Recommended チップは、現在のハードウェアに最も適したモードを示します。

  • High fidelity — より高性能なハードウェア向けの、より高い視覚品質。

  • Ultra high fidelity — ハイエンドのGPUアクセラレーション搭載マシン向けの最大の視覚品質。

  • Reset to recommended — RealityTwinがあなたの環境に推奨するモードに戻ります。

RealityTwin パフォーマンスと忠実度の品質メニュー

ワークスペース上部の**「表示」**メニューには、空間の見え方を変更する設定がまとめられています。これらは空間そのものや他のユーザーの表示には影響しません。

設定内容
ミニマップ上から見た方向確認用のマップを表示または非表示にします — 参照: ミニマップ.
ビューリンクをコピー現在の視点から空間を再度開くリンクをコピーします。
品質描画品質を設定します — 参照: 手動モード.
スカイボックス環境背景を変更します(下記参照)。
環境をクリップシーンに配置したボックスの外側にあるものをすべて非表示にします — 参照: クリップボックス.

スカイボックスは空間の背後に描画される環境背景です。**「表示」→「スカイボックス」**から選択します: DefaultPureWarmCoolBlueDark blue

明るいスカイボックスは、暗い背景で淡い色のモデルが見えにくいときや、レポートに載せるスクリーンショット用に中立的な背景が必要なときに役立ちます。

「表示」メニューの下に開いたスカイボックスのサブメニュー(Default が選択されている状態)

同じ空間に Cool のスカイボックスを適用し、明るく中立的な背景になった状態

クリップボックスは、3D シーンに配置したボックスの外側にあるものをすべて非表示にする機能です。レイヤーやエンティティを 1 つずつ非表示にすることなく、構造物の内部を確認できます。

「表示」メニューを開き、「環境をクリップ」を選択します。この項目はラベルの下に現在の状態を表示し、切断が適用されるまでは無効と表示されるため、空間がクリップされているかどうかが一目で分かります。

「表示」メニューを開いた状態。最下部の「環境をクリップ」のラベル下に無効と表示されている

ボックスが空間を囲むように表示され、その中心に移動と回転のハンドルが現れ、右側にクリップボックスを編集パネルが開きます。形はどちらの方法でも整えられます。

  • ビューポート内のハンドルをドラッグして、ボックスを移動・回転させます。
  • パネルを使います。サイズの下に高さ奥行き位置の下に XYZ があります。値を入力する、スライダーをドラッグする、または両側の矢印ボタンで位置をずらすことができます。

リセットはボックスを最初の状態に戻し、ボックスが空間全体を覆っている間は淡色表示になります。削除はボックスを削除し、確定は切断を適用します。

クリップボックスを編集パネル。サイズの下に幅・高さ・奥行きのスライダー、位置の下に X・Y・Z のフィールド、下部にリセット、削除、確定が並んでいる

クリップが有効になると、ナビゲーションモードの横にクリップ有効のバッジが表示されます。バッジをクリックするとボックスを再度開いて編集でき、そのときはクリップボックスを編集中と表示されます。

パースペクティブ、フォトビュー、アイソメトリックのナビゲーションモードの横に表示されたクリップ有効のバッジ

ボックスを編集用に開いている間、クリップボックスを編集中と表示された同じバッジ

ボックスを作成したあと、**「環境をクリップ」**をもう一度選択すると切断がオフになります。空間全体が再表示され、ボックスは保持されるため、さらにもう一度選択すると同じ切断が復元されます。

**「ツール」メニューは「表示」**の隣にあり、空間の内容を操作する方法を制限する設定をまとめています。

設定内容
垂直軸のみの回転回転ハンドルを垂直軸のみに制限します(Alt+R)。シーンに制限対象のハンドルがない場合は淡色表示になります。